You need mysql version 3.23.15 or later